RubyGems Navigation menu

appium_lib_core 5.3.0

Minimal Ruby library for Appium.

Versions:

  1. 5.3.0 - August 11, 2022 (76.5 KB)
  2. 5.2.2 - June 27, 2022 (76.5 KB)
  3. 5.2.1 - June 25, 2022 (76.5 KB)
  4. 5.2.0 - June 20, 2022 (76.5 KB)
  5. 5.1.2 - June 03, 2022 (76.5 KB)
Show all versions (118 total)

Runtime Dependencies (2):

Development Dependencies (9):

Owners:

Pushed by:

Authors:

  • Kazuaki MATSUO

SHA 256 checksum:

cfbffb869931478ae9de4ec8f5f163e3a04a9a0b740eb79422a9f38430b3d82a

Total downloads 2,666,980

For this version 26,449

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 2.7

Links: