RubyGems Navigation menu

appium_lib_core 4.6.0

Minimal Ruby library for Appium.

バージョン履歴:

  1. 5.0.0.beta4 - June 12, 2021 (106KB)
  2. 5.0.0.beta3 - April 15, 2021 (104KB)
  3. 5.0.0.beta2 - April 13, 2021 (104KB)
  4. 5.0.0.beta1 - March 21, 2021 (105KB)
  5. 4.6.0 - June 04, 2021 (105KB)
全てのバージョンを表示 (全97項目)

Runtime依存性 (2):

  • faye-websocket ~> 0.11.0
  • selenium-webdriver ~> 3.14, >= 3.14.1
  • Development依存性 (12):

    オーナー:

    Pushed by:

    作者:

    • Kazuaki MATSUO

    SHA 256チェックサム:

    a0fcde9f66877b551abd597b7f6e427c463191bf134ceedca6a04f792e166467

    累計ダウンロード数 1,168,174

    現行バージョン 10,036

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    Apache-2.0

    必要Rubyバージョン: >= 2.4

    リンク集: