RubyGems Navigation menu

ar-sybase-jdbc-adapter 0.1.1

Adds support for limit and offset for Sybase ASE DB to activerecord-jdbc-adapter for Rails 3

Versions:

  1. 0.2.2 - June 15, 2011 (9.5 KB)
  2. 0.2.0 - January 17, 2011 (13.5 KB)
  3. 0.1.1 - January 13, 2011 (13 KB)
  4. 0.1.0 - January 13, 2011 (13 KB)
  5. 0.0.2 - January 13, 2011 (13 KB)
Show all versions (6 total)

Runtime Dependencies (3):

arel >= 2.0.6
jdbc-jtds >= 0

Development Dependencies (8):

activerecord >= 3.0.3
arel > 2.0.0
bundler ~> 1.0.0
jeweler ~> 1.5.1
minitest >= 0
minitest >= 2.0.0
rcov >= 0

Owners:

Authors:

  • arkadiy kraportov

SHA 256 checksum:

1db9a57d6b1568555019f2372c2aa6dae0f16167c1bad0ee54e9f69878125545

Total downloads 27,960

For this version 4,536

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: