RubyGems Navigation menu

armitage-rubocop 1.26.1

A set of rubocop settings used in my own projects.Support for: vanilla ruby, rspec, rails.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.59.0 - December 25, 2023 (21 KB)
  2. 1.58.0 - December 09, 2023 (21 KB)
  3. 1.51.0.6 - May 28, 2023 (20.5 KB)
  4. 1.51.0.5 - May 28, 2023 (20.5 KB)
  5. 1.51.0.4 - May 27, 2023 (20.5 KB)
  6. 1.26.1 - April 06, 2022 (19.5 KB)
Show all versions (96 total)

Runtime Dependencies (5):

rubocop = 1.26.1
rubocop-rails = 2.14.2
rubocop-rake = 0.6.0
rubocop-rspec = 2.9.0

Development Dependencies (3):

bundler ~> 2.3
pry ~> 0.14
rake ~> 13.0

Owners:

Pushed by:

Authors:

  • Rustam Ibragimov

SHA 256 checksum:

9595ac9c7663a1856b8c02d81008b69ddee52087934eefab129c79b981ed29cc

Total downloads 216,424

For this version 773

License:

MIT

Required Ruby Version: >= 0

Links: