RubyGems Navigation menu

arproxy 0.2.6

Arproxy is a proxy between ActiveRecord and database adapter

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.2.9 - March 18, 2022 (6 KB)
  2. 0.2.8 - September 18, 2021 (6 KB)
  3. 0.2.7 - June 02, 2020 (6 KB)
  4. 0.2.6 - August 14, 2019 (6 KB)
  5. 0.2.5 - April 20, 2019 (6 KB)
Show all versions (14 total)

Runtime Dependencies (1):

activerecord >= 4.2.0

Development Dependencies (4):

appraisal ~> 2.1
bundler >= 0
rake ~> 10.0
rspec ~> 3.0

Owners:

Pushed by:

Authors:

  • Issei Naruta

SHA 256 checksum:

100ccfee15c7164116172c06c83cc107c14fb735eca277a50bb415971e07a244

Total downloads 3,053,939

For this version 163,017

License:

MIT

Required Ruby Version: >= 0

Links: