RubyGems Navigation menu

asperalm 0.9.19

A powerful transfer gem and CLI for IBM Aspera products.

Versions:

  1. 0.99 - May 04, 2021 (136 KB)
  2. 0.11.7 - November 27, 2020 (182 KB)
  3. 0.11.6 - November 20, 2020 (178 KB)
  4. 0.11.5 - November 16, 2020 (175 KB)
  5. 0.11.4 - October 16, 2020 (174 KB)
  6. 0.9.19 - January 15, 2019 (691 KB)
Show all versions (173 total)

Runtime Dependencies (6):

  • jwt ~> 1.5, >= 1.5.6
  • mimemagic ~> 0.3, >= 0.3
  • net-ssh ~> 4.0, >= 4.0.0
  • ruby-progressbar ~> 1.0, >= 1.0.0
  • text-table ~> 1.2, >= 1.2.4
  • xml-simple ~> 1.1, >= 1.1.5
  • Development Dependencies (3):

  • bundler ~> 1.14
  • rake ~> 10.0
  • rspec ~> 3.0
  • Requirements:

    Aspera connect client installed for the user

    Owners:

    Authors:

    • Laurent Martin

    SHA 256 checksum:

    e4fc445aef4079a94a329499be93bb5b2f82d4a733c2728b38864b68b154063c

    Total downloads 89,309

    For this version 738

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: ~> 2.0

    Links: