RubyGems Navigation menu

asperalm 0.9.26

A powerful transfer gem and CLI for IBM Aspera products.

Versiones:

  1. 0.99 - May 04, 2021 (100 KB)
  2. 0.11.7 - November 27, 2020 (200 KB)
  3. 0.11.6 - November 20, 2020 (200 KB)
  4. 0.11.5 - November 16, 2020 (200 KB)
  5. 0.11.4 - October 16, 2020 (200 KB)
  6. 0.9.26 - March 13, 2019 (100 KB)
Mostrar todas las versiones (173 total)

dependencias de Runtime (6):

  • jwt ~> 1.5, >= 1.5.6
  • mimemagic >= 0.3, ~> 0.3
  • net-ssh >= 4.0.0, ~> 4.0
  • ruby-progressbar >= 1.0.0, ~> 1.0
  • text-table ~> 1.2, >= 1.2.4
  • xml-simple ~> 1.1, >= 1.1.5
  • dependencias de Development (3):

  • bundler ~> 1.14
  • rake ~> 10.0
  • rspec ~> 3.0
  • Requerimientos:

    Aspera connect client installed for the user

    Propietarios:

    Autores:

    • Laurent Martin

    SHA 256 checksum:

    ae576afef75e74a9841d2fdb2cd86ec0f343fb1dfee7e225e33d0ff01d9c97b8

    Total de descargas 97.092

    Para esta versión 772

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2.0

    Versión de Ruby requerida: ~> 2.0

    Enlace: