RubyGems Navigation menu

asperalm 0.9.29

A powerful transfer gem and CLI for IBM Aspera products.

Versions:

  1. 0.99 - May 04, 2021 (136 ko)
  2. 0.11.7 - November 27, 2020 (182 ko)
  3. 0.11.6 - November 20, 2020 (178 ko)
  4. 0.11.5 - November 16, 2020 (175 ko)
  5. 0.11.4 - October 16, 2020 (174 ko)
  6. 0.9.29 - April 08, 2019 (145 ko)
Voir toutes les versions (173)

Dépendances de Runtime (7):

  • execjs >= 2.0, ~> 2.0
  • jwt ~> 1.5, >= 1.5.6
  • mimemagic >= 0.3, ~> 0.3
  • net-ssh >= 4.0.0, ~> 4.0
  • ruby-progressbar >= 1.0.0, ~> 1.0
  • text-table ~> 1.2, >= 1.2.4
  • xml-simple ~> 1.1, >= 1.1.5
  • Dépendances de Development (3):

  • bundler ~> 1.0, > 1.14
  • rake > 10.0, ~> 10.0
  • rspec > 3.0, ~> 3.0
  • Dépendances:

    Aspera connect client installed for the user

    Propriétaires:

    Auteurs:

    • Laurent Martin

    Total de contrôle SHA 256:

    bf658bfa900423682639c1e4eb8d35ebd46de270a3323ce36139a8a65a701ddc

    Total de téléchargements 96 769

    Pour cette version 757

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: ~> 2.0

    Liens: