RubyGems Navigation menu

authpds-nyu 0.2.9

NYU libraries SSO client.

Versions:

  1. 0.2.13 - July 23, 2013 (14,5 ko)
  2. 0.2.12 - March 29, 2013 (14,5 ko)
  3. 0.2.11 - March 07, 2013 (13,5 ko)
  4. 0.2.10 - March 06, 2013 (13,5 ko)
  5. 0.2.9 - February 12, 2013 (13,5 ko)
Voir toutes les versions (28)

Dépendances de Runtime (4):

  • authpds ~> 0.2.6
  • exlibris-aleph ~> 0.1.0
  • rails ~> 3.2.0
  • require_all ~> 1.2.1
  • Dépendances de Development (3):

  • rake ~> 0.9.2.2
  • vcr ~> 2.3.0
  • webmock ~> 1.8.0
  • Propriétaires:

    Auteurs:

    • Scot Dalton

    Total de contrôle SHA 256:

    b1bc06deaf2423f395d111d9b009687b9158617491188ee6744759ebd65f30ec

    Total de téléchargements 83 419

    Pour cette version 2 729

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: None

    Liens: