RubyGems Navigation menu

autorake 2.8.1

This script allows you to write pretty mkrf_conf scripts with autocmd-like functionality. The config scripts may be held short and readable.

Versions:

  1. 2.16 - March 09, 2021 (16.5 KB)
  2. 2.15 - December 04, 2020 (16.5 KB)
  3. 2.13 - January 09, 2020 (16 KB)
  4. 2.12.1 - January 05, 2020 (16 KB)
  5. 2.12 - January 05, 2020 (16 KB)
  6. 2.8.1 - April 15, 2019 (16 KB)
Show all versions (20 total)

Runtime Dependencies (1):

  • rake >= 11
  • Requirements:

    Rake

    Owners:

    Authors:

    • Bertram Scharpf

    SHA 256 checksum:

    57669ee7f6cc2c11e549ccb1b9f7c9d51537f0e73ca99ffdd2a9bfd863d7e9f3

    Total downloads 26,227

    For this version 568

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-2-Clause

    Required Ruby Version: >= 0

    Links: