RubyGems Navigation menu

aws-sdk-autoscaling 1.51.0

Official AWS Ruby gem for Auto Scaling. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.53.0 - January 06, 2021 (116 KB)
  2. 1.52.0 - December 11, 2020 (115 KB)
  3. 1.51.0 - November 23, 2020 (115 KB)
  4. 1.50.0 - November 19, 2020 (115 KB)
  5. 1.49.0 - November 10, 2020 (115 KB)
Show all versions (68 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.109.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    3585563af333c334291cfd3b87d357d0f6b39f3e775d389a90e3afa8ddffa652

    Total downloads 43,150,275

    For this version 391,317

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: