RubyGems Navigation menu

aws-sdk-autoscaling 1.55.0

Official AWS Ruby gem for Auto Scaling. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.60.0 - April 08, 2021 (127 KB)
  2. 1.59.0 - March 18, 2021 (123 KB)
  3. 1.58.0 - March 10, 2021 (123 KB)
  4. 1.57.0 - March 09, 2021 (123 KB)
  5. 1.56.0 - March 08, 2021 (122 KB)
  6. 1.55.0 - February 23, 2021 (116 KB)
Show all versions (75 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.112.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    3d1e09894b76c18423b1d57602c7c5aa7e2d9c5f25a40920f08b11b4452cac98

    Total downloads 46,633,581

    For this version 312,196

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: