RubyGems Navigation menu

aws-sdk-cognitoidentity 1.28.0

Official AWS Ruby gem for Amazon Cognito Identity. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.29.0 - January 14, 2021 (31.5 KB)
  2. 1.28.0 - November 20, 2020 (30.5 KB)
  3. 1.27.0 - September 30, 2020 (30.5 KB)
  4. 1.26.0 - September 15, 2020 (30.5 KB)
  5. 1.25.0 - August 25, 2020 (30.5 KB)
Show all versions (45 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.109.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    9d86ba043fbc6791d528670ec2a6f855eec8ba013b8d1b7da0270e81d17ba171

    Total downloads 37,279,701

    For this version 788,017

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: