RubyGems Navigation menu

aws-sdk-core 2.11.140

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versions:

  1. 3.68.0 - September 16, 2019 (250 KB)
  2. 3.67.0 - September 09, 2019 (250 KB)
  3. 3.66.0 - September 04, 2019 (250 KB)
  4. 3.65.1 - August 28, 2019 (250 KB)
  5. 3.65.0 - August 27, 2019 (250 KB)
  6. 2.11.140 - September 28, 2018 (1.3 MB)
Show all versions (910 total)

Runtime Dependencies (2):

Owners:

Authors:

  • Amazon Web Services

SHA 256 checksum:

db56ee1897a91599eaa524f9540c14fd241c178a971c94752a77c216b757f9bc

Total downloads 179,548,982

For this version 132,220

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache 2.0

Required Ruby Version: >= 0

Links: