RubyGems Navigation menu

aws-sdk-core 2.11.142

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versions:

  1. 3.68.0 - September 16, 2019 (250 KB)
  2. 3.67.0 - September 09, 2019 (250 KB)
  3. 3.66.0 - September 04, 2019 (250 KB)
  4. 3.65.1 - August 28, 2019 (250 KB)
  5. 3.65.0 - August 27, 2019 (250 KB)
  6. 2.11.142 - October 02, 2018 (1.3 MB)
Show all versions (908 total)

Runtime Dependencies (2):

Owners:

Authors:

  • Amazon Web Services

SHA 256 checksum:

c5c242cf90c3f98400dc6962bf9bf05b5015a4d679659ee65ad5b1f79e54cbdb

Total downloads 178,356,082

For this version 141,074

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache 2.0

Required Ruby Version: >= 0

Links: