RubyGems Navigation menu

aws-sdk-core 3.124.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versions:

  1. 3.131.1 - May 20, 2022 (306 ko)
  2. 3.131.0 - May 16, 2022 (306 ko)
  3. 3.130.2 - April 22, 2022 (306 ko)
  4. 3.130.1 - April 12, 2022 (306 ko)
  5. 3.130.0 - March 11, 2022 (306 ko)
  6. 3.124.0 - December 01, 2021 (296 ko)
Voir toutes les versions (1290)

Dépendances de Runtime (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.525.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Amazon Web Services

    Total de contrôle SHA 256:

    7c2f998dc53ad0b0b15ccfcb3ac70ee2ca2dde7569cc63daca8828fe76f317b2

    Total de téléchargements 698 815 074

    Pour cette version 9 022 053

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 2.3

    Liens: