RubyGems Navigation menu

aws-sdk-core 3.124.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

版本列表:

  1. 3.131.1 - May 20, 2022 (305.5 KB)
  2. 3.131.0 - May 16, 2022 (305.5 KB)
  3. 3.130.2 - April 22, 2022 (305.5 KB)
  4. 3.130.1 - April 12, 2022 (305.5 KB)
  5. 3.130.0 - March 11, 2022 (305.5 KB)
  6. 3.124.0 - December 01, 2021 (296.0 KB)
显示所有 (1290 个版本)

Runtime 依赖关系 (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.525.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • 所有者:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256 checksum:

    7c2f998dc53ad0b0b15ccfcb3ac70ee2ca2dde7569cc63daca8828fe76f317b2

    下载总次数 696,533,217

    这个版本 9,011,237

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 2.3

    相关链接: