RubyGems Navigation menu

aws-sdk-core 3.181.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 3.191.3 - February 20, 2024 (350 KB)
  2. 3.191.2 - February 14, 2024 (350 KB)
  3. 3.191.1 - February 07, 2024 (350 KB)
  4. 3.191.0 - January 26, 2024 (350 KB)
  5. 3.190.3 - January 16, 2024 (348 KB)
  6. 3.181.0 - August 22, 2023 (341 KB)
Mostrar todas las versiones (1379 total)

dependencias de Runtime (4):

aws-eventstream ~> 1, >= 1.0.2
aws-partitions ~> 1, >= 1.651.0
aws-sigv4 ~> 1.5
jmespath ~> 1, >= 1.6.1

Propietarios:

Subida por:

Autores:

  • Amazon Web Services

SHA 256 checksum:

711cdf9483e48c63cd16b063b5f55d7ea23c4c432ce6123b287c356a1c4b5c76

Total de descargas 1.183.185.609

Para esta versión 9.490.074

Licencia:

Apache-2.0

Versión de Ruby requerida: >= 2.3

Enlace: