RubyGems Navigation menu

aws-sdk-core 3.181.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

バージョン履歴:

  1. 3.191.3 - February 20, 2024 (350KB)
  2. 3.191.2 - February 14, 2024 (350KB)
  3. 3.191.1 - February 07, 2024 (350KB)
  4. 3.191.0 - January 26, 2024 (350KB)
  5. 3.190.3 - January 16, 2024 (348KB)
  6. 3.181.0 - August 22, 2023 (341KB)
全てのバージョンを表示(全1379件)

Runtime依存関係 (4):

aws-eventstream ~> 1, >= 1.0.2
aws-partitions ~> 1, >= 1.651.0
aws-sigv4 ~> 1.5
jmespath ~> 1, >= 1.6.1

所有者:

プッシュ者:

作者:

  • Amazon Web Services

SHA 256チェックサム:

711cdf9483e48c63cd16b063b5f55d7ea23c4c432ce6123b287c356a1c4b5c76

累計ダウンロード数 1,181,004,438

このバージョンのみ 9,469,982

ライセンス:

Apache-2.0

必要なRubyのバージョン: >= 2.3

リンク: