RubyGems Navigation menu

aws-sdk-core 3.183.1

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 3.190.0 - November 29, 2023 (348 KB)
  2. 3.189.0 - November 28, 2023 (348 KB)
  3. 3.188.0 - November 22, 2023 (348 KB)
  4. 3.187.1 - November 20, 2023 (347 KB)
  5. 3.187.0 - November 17, 2023 (347 KB)
  6. 3.183.1 - September 25, 2023 (341 KB)
Show all versions (1372 total)

Runtime Dependencies (4):

aws-eventstream ~> 1, >= 1.0.2
aws-partitions ~> 1, >= 1.651.0
aws-sigv4 ~> 1.5
jmespath ~> 1, >= 1.6.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

3c99995d39b821fba06f3f9e328e974ef81ba6488ff7348913891c825e4655ed

Total downloads 1,135,842,107

For this version 1,040,375

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: