RubyGems Navigation menu

aws-sdk-core 3.183.1

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 3.191.3 - February 20, 2024 (350 KB)
  2. 3.191.2 - February 14, 2024 (350 KB)
  3. 3.191.1 - February 07, 2024 (350 KB)
  4. 3.191.0 - January 26, 2024 (350 KB)
  5. 3.190.3 - January 16, 2024 (348 KB)
  6. 3.183.1 - September 25, 2023 (341 KB)
Mostrar todas as versões (1379)

Runtime Dependencies (4):

aws-eventstream ~> 1, >= 1.0.2
aws-partitions ~> 1, >= 1.651.0
aws-sigv4 ~> 1.5
jmespath ~> 1, >= 1.6.1

Donos:

Pushed by:

Autores:

  • Amazon Web Services

SHA 256 checksum:

3c99995d39b821fba06f3f9e328e974ef81ba6488ff7348913891c825e4655ed

Total de downloads 1.180.999.234

Desta versão 1.161.833

Licença:

Apache-2.0

Versão Requerida do Ruby: >= 2.3

Links: