RubyGems Navigation menu

aws-sdk-core 3.191.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 3.196.1 - May 14, 2024 (356 KB)
  2. 3.196.0 - May 13, 2024 (356 KB)
  3. 3.195.0 - May 10, 2024 (356 KB)
  4. 3.194.2 - May 07, 2024 (355 KB)
  5. 3.194.1 - May 03, 2024 (355 KB)
  6. 3.191.0 - January 26, 2024 (350 KB)
Mostrar todas las versiones (1391 total)

dependencias de Runtime (4):

aws-eventstream ~> 1, >= 1.3.0
aws-partitions ~> 1, >= 1.651.0
aws-sigv4 ~> 1.8
jmespath ~> 1, >= 1.6.1

Propietarios:

Subida por:

Autores:

  • Amazon Web Services

SHA 256 checksum:

de1dfbd22c0e16602f52b14cf0beadcebb329f345e1f01cf2dc3fcc089fa7bab

Total de descargas 1.231.352.711

Para esta versión 4.175.016

Licencia:

Apache-2.0

Versión de Ruby requerida: >= 2.5

Enlace: