RubyGems Navigation menu

aws-sdk-core 3.191.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 3.196.1 - May 14, 2024 (356 ko)
  2. 3.196.0 - May 13, 2024 (356 ko)
  3. 3.195.0 - May 10, 2024 (356 ko)
  4. 3.194.2 - May 07, 2024 (355 ko)
  5. 3.194.1 - May 03, 2024 (355 ko)
  6. 3.191.0 - January 26, 2024 (350 ko)
Voir toutes les versions (1391)

Dépendances de Runtime (4):

aws-eventstream ~> 1, >= 1.3.0
aws-partitions ~> 1, >= 1.651.0
aws-sigv4 ~> 1.8
jmespath ~> 1, >= 1.6.1

Propriétaires:

Pushed by:

Auteurs:

  • Amazon Web Services

Total de contrôle SHA 256:

de1dfbd22c0e16602f52b14cf0beadcebb329f345e1f01cf2dc3fcc089fa7bab

Total de téléchargements 1 228 317 219

Pour cette version 4 154 395

License:

Apache-2.0

Version de Ruby requise: >= 2.5

Liens: