RubyGems Navigation menu

aws-sdk-costexplorer 1.53.0

Official AWS Ruby gem for AWS Cost Explorer Service (AWS Cost Explorer). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.56.0 - January 05, 2021 (73 KB)
  2. 1.55.0 - December 22, 2020 (67 KB)
  3. 1.54.0 - December 16, 2020 (67 KB)
  4. 1.53.0 - November 19, 2020 (67 KB)
  5. 1.52.0 - October 15, 2020 (67 KB)
Show all versions (58 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.109.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    3eeed2929c940a81d97aa11de6049fdc766ea9ee4b564a9ad5a718101a8a1dc9

    Total downloads 36,890,617

    For this version 490,968

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: