RubyGems Navigation menu

aws-sdk-datasync 1.13.0

Official AWS Ruby gem for AWS DataSync (DataSync). This gem is part of the AWS SDK for Ruby.

Versiones:

  1. 1.53.0 - January 18, 2023 (66 KB)
  2. 1.52.0 - December 16, 2022 (68 KB)
  3. 1.51.0 - October 25, 2022 (72 KB)
  4. 1.50.0 - October 24, 2022 (67,5 KB)
  5. 1.49.0 - July 15, 2022 (66,5 KB)
  6. 1.13.0 - September 24, 2019 (35,5 KB)
Mostrar todas las versiones (55 total)

dependencias de Runtime (2):

aws-sdk-core ~> 3, >= 3.61.1
aws-sigv4 ~> 1.1

Propietarios:

Subida por:

Autores:

  • Amazon Web Services

SHA 256 checksum:

a4127040c37271075ba0741faec4b93db85b21caf1a761496968ca06ed4511c6

Total de descargas 44.248.401

Para esta versión 466.506

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

Apache-2.0

Versión de Ruby requerida: >= 0

Enlace: