RubyGems Navigation menu

aws-sdk-datasync 1.21.1

Official AWS Ruby gem for AWS DataSync (DataSync). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.51.0 - October 25, 2022 (72 ko)
  2. 1.50.0 - October 24, 2022 (67,5 ko)
  3. 1.49.0 - July 15, 2022 (66,5 ko)
  4. 1.48.0 - June 28, 2022 (66 ko)
  5. 1.47.0 - May 27, 2022 (64 ko)
  6. 1.21.1 - June 11, 2020 (39,5 ko)
Voir toutes les versions (53)

Dépendances de Runtime (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Amazon Web Services

    Total de contrôle SHA 256:

    ea1ef97702f24c395bca411bfe4254d5080a74ef04d583a3f56510412ffb35c8

    Total de téléchargements 42 744 242

    Pour cette version 432 708

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 0

    Liens: