RubyGems Navigation menu

aws-sdk-datasync 1.42.0

Official AWS Ruby gem for AWS DataSync (DataSync). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.78.0 - May 15, 2024 (106 KB)
  2. 1.77.0 - May 13, 2024 (106 KB)
  3. 1.76.0 - May 03, 2024 (106 KB)
  4. 1.75.0 - April 25, 2024 (105 KB)
  5. 1.74.0 - April 24, 2024 (105 KB)
  6. 1.42.0 - December 21, 2021 (61,5 KB)
Mostrar todas las versiones (80 total)

dependencias de Runtime (2):

aws-sdk-core ~> 3, >= 3.125.0
aws-sigv4 ~> 1.1

Propietarios:

Subida por:

Autores:

  • Amazon Web Services

SHA 256 checksum:

6e4c97ad2eafb648fbe77df7d8498fc9cd07aa22d9ec41d69313de34f23a3290

Total de descargas 55.313.517

Para esta versión 887.293

Licencia:

Apache-2.0

Versión de Ruby requerida: >= 2.3

Enlace: