RubyGems Navigation menu

aws-sdk-datasync 1.50.0

Official AWS Ruby gem for AWS DataSync (DataSync). This gem is part of the AWS SDK for Ruby.

Gemfile:
= 複製 已複製

安裝:
=

版本列表:

  1. 1.79.0 - June 05, 2024 (106.0 KB)
  2. 1.78.0 - May 15, 2024 (106.0 KB)
  3. 1.77.0 - May 13, 2024 (106.0 KB)
  4. 1.76.0 - May 03, 2024 (106.0 KB)
  5. 1.75.0 - April 25, 2024 (104.5 KB)
  6. 1.50.0 - October 24, 2022 (67.5 KB)
顯示所有版本(共 81)

Runtime 相依性套件 (2):

aws-sdk-core ~> 3, >= 3.127.0
aws-sigv4 ~> 1.1

擁有者:

推送者:

作者:

  • Amazon Web Services

SHA 256 總和檢查碼:

= 複製 已複製

總下載次數 55,891,339

這個版本 352,533

授權:

Apache-2.0

Ruby 版本需求: >= 2.3

相關連結: