RubyGems Navigation menu

aws-sdk-datasync 1.77.0

Official AWS Ruby gem for AWS DataSync (DataSync). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.83.0 - July 02, 2024 (106 KB)
  2. 1.82.0 - June 28, 2024 (106 KB)
  3. 1.81.0 - June 25, 2024 (106 KB)
  4. 1.80.0 - June 24, 2024 (106 KB)
  5. 1.79.0 - June 05, 2024 (106 KB)
  6. 1.77.0 - May 13, 2024 (106 KB)
Mostrar todas las versiones (85 total)

dependencias de Runtime (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Propietarios:

Subida por:

Autores:

  • Amazon Web Services

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 56.498.603

Para esta versión 10.757

Licencia:

Apache-2.0

Versión de Ruby requerida: >= 2.5

Enlace: