RubyGems Navigation menu

aws-sdk-dynamodbstreams 1.14.0

Official AWS Ruby gem for Amazon DynamoDB Streams. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.27.0 - January 11, 2021 (23.5 KB)
  2. 1.26.0 - October 05, 2020 (21 KB)
  3. 1.25.0 - September 30, 2020 (21 KB)
  4. 1.24.0 - September 22, 2020 (21 KB)
  5. 1.23.0 - September 15, 2020 (20.5 KB)
  6. 1.14.0 - July 01, 2019 (19 KB)
Show all versions (42 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.58.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    5e7c6b872aeef01490543325357597a5f8dbead0764c7f3213eee2a818b054b8

    Total downloads 37,272,344

    For this version 598,715

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: