RubyGems Navigation menu

aws-sdk-ec2 1.173.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

バージョン履歴:

  1. 1.195.0 - September 15, 2020 (678KB)
  2. 1.193.0 - September 02, 2020 (677KB)
  3. 1.192.0 - August 31, 2020 (677KB)
  4. 1.191.0 - August 27, 2020 (673KB)
  5. 1.190.0 - August 25, 2020 (672KB)
  6. 1.173.0 - June 30, 2020 (656KB)
全てのバージョンを表示 (全213項目)

Runtime依存性 (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • オーナー:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256チェックサム:

    1a07e00ea37ec3845752e1cc7dbac70e1a7b7bbafb5d9b59a7a9951cdab35db1

    累計ダウンロード数 55,538,397

    現行バージョン 111,755

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    Apache-2.0

    必要Rubyバージョン: >= 0

    リンク集: