RubyGems Navigation menu

aws-sdk-ec2 1.193.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.200.0 - October 08, 2020 (679 KB)
  2. 1.199.0 - October 06, 2020 (678 KB)
  3. 1.198.0 - September 30, 2020 (678 KB)
  4. 1.197.0 - September 29, 2020 (678 KB)
  5. 1.196.0 - September 25, 2020 (678 KB)
  6. 1.193.0 - September 02, 2020 (677 KB)
Show all versions (218 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    c35720a611adf519a56205ccc4ddc2a3f36139b470f91e2569b1bc60482e18b9

    Total downloads 57,707,086

    For this version 476,919

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: