RubyGems Navigation menu

aws-sdk-ec2 1.192.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.202.0 - October 21, 2020 (680 KB)
  2. 1.201.0 - October 21, 2020 (680 KB)
  3. 1.200.0 - October 08, 2020 (679 KB)
  4. 1.199.0 - October 06, 2020 (678 KB)
  5. 1.198.0 - September 30, 2020 (678 KB)
  6. 1.192.0 - August 31, 2020 (677 KB)
Show all versions (220 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    64fa74af198ce0125538de014d85ac5c00a30a05aef7ceb21aa9c5b009d89be7

    Total downloads 57,954,445

    For this version 129,598

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: