RubyGems Navigation menu

aws-sdk-ec2 1.320.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

バージョン履歴:

  1. 1.320.0 - June 28, 2022 (924KB)
  2. 1.319.0 - June 21, 2022 (923KB)
  3. 1.318.0 - June 13, 2022 (922KB)
  4. 1.317.0 - May 26, 2022 (922KB)
  5. 1.316.0 - May 24, 2022 (920KB)
全てのバージョンを表示 (全337項目)

Runtime依存性 (2):

  • aws-sdk-core ~> 3, >= 3.127.0
  • aws-sigv4 ~> 1.1
  • オーナー:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256チェックサム:

    ae7a06bab1aecd17cb93cee4cfe0daca83427ad8910f409b38264b007577fe26

    累計ダウンロード数 115,369,200

    現行バージョン 183,728

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    Apache-2.0

    必要Rubyバージョン: >= 2.3

    リンク集: