RubyGems Navigation menu

aws-sdk-elasticbeanstalk 1.40.0

Official AWS Ruby gem for AWS Elastic Beanstalk (Elastic Beanstalk). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.40.0 - November 24, 2020 (73.5 KB)
  2. 1.39.0 - October 20, 2020 (73.5 KB)
  3. 1.38.0 - September 30, 2020 (73.5 KB)
  4. 1.37.0 - September 15, 2020 (73.5 KB)
  5. 1.36.0 - August 25, 2020 (73.5 KB)
Show all versions (57 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.109.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    d43cd239200caf790112c5f447c746f47587861ef12fc7bd9ab9cdc0495044be

    Total downloads 38,919,918

    For this version 779,299

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: