RubyGems Navigation menu

aws-sdk-iotdataplane 1.29.0

Official AWS Ruby gem for AWS IoT Data Plane. This gem is part of the AWS SDK for Ruby.

版本列表:

  1. 1.32.0 - September 01, 2021 (20.0 KB)
  2. 1.31.0 - August 24, 2021 (20.0 KB)
  3. 1.30.0 - July 30, 2021 (17.5 KB)
  4. 1.29.0 - July 28, 2021 (17.5 KB)
  5. 1.28.0 - March 10, 2021 (17.5 KB)
显示所有 (45 个版本)

Runtime 依赖关系 (2):

  • aws-sdk-core ~> 3, >= 3.118.0
  • aws-sigv4 ~> 1.1
  • 所有者:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256 checksum:

    e626c023a07ba174f8080edc0be0250da4169f798b220f611409b5bc453f6ef5

    下载总次数 44,586,828

    这个版本 42,705

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 0

    相关链接: