RubyGems Navigation menu

aws-sdk-iotdataplane 1.37.0

Official AWS Ruby gem for AWS IoT Data Plane. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.39.0 - March 30, 2022 (20.5 KB)
  2. 1.38.0 - February 24, 2022 (20 KB)
  3. 1.37.0 - February 03, 2022 (20 KB)
  4. 1.36.0 - December 21, 2021 (20 KB)
  5. 1.35.0 - December 01, 2021 (20 KB)
Show all versions (52 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.126.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    d0ed60889f3388e81a1411ea8390e2654554498133dc5674ff11ce72a6f84288

    Total downloads 51,336,535

    For this version 278,555

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: