RubyGems Navigation menu

aws-sdk-iotjobsdataplane 1.41.0

Official AWS Ruby gem for AWS IoT Jobs Data Plane. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 1.48.0 - January 26, 2024 (24 KB)
  2. 1.47.0 - November 28, 2023 (22,5 KB)
  3. 1.46.0 - November 22, 2023 (22,5 KB)
  4. 1.45.0 - September 27, 2023 (22,5 KB)
  5. 1.44.0 - September 19, 2023 (22,5 KB)
  6. 1.41.0 - June 28, 2023 (22 KB)
Toon alle versies (50 totaal)

Runtime afhankelijkheden (2):

aws-sdk-core ~> 3, >= 3.176.0
aws-sigv4 ~> 1.1

Eigenaren:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

24213ef8665c7840b70e5bbeff81c4f3bb0ba9a025ffd474f7737e92f85e5721

Total downloads 63.098.839

Voor deze versie 95.455

Licentie:

Apache-2.0

Required Ruby Version: >= 2.3

Links: