RubyGems Navigation menu

aws-sdk-iotjobsdataplane 1.47.0

Official AWS Ruby gem for AWS IoT Jobs Data Plane. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.48.0 - January 26, 2024 (24 ko)
  2. 1.47.0 - November 28, 2023 (22,5 ko)
  3. 1.46.0 - November 22, 2023 (22,5 ko)
  4. 1.45.0 - September 27, 2023 (22,5 ko)
  5. 1.44.0 - September 19, 2023 (22,5 ko)
Voir toutes les versions (50)

Dépendances de Runtime (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

Propriétaires:

Pushed by:

Auteurs:

  • Amazon Web Services

Total de contrôle SHA 256:

8177263e31058e4e8043bac84cf56d51fbc2e18957485bb5ce40d47940a8b73b

Total de téléchargements 64 436 433

Pour cette version 350 739

License:

Apache-2.0

Version de Ruby requise: >= 2.5

Liens: