RubyGems Navigation menu

aws-sdk-kafka 1.2.0

Official AWS Ruby gem for Managed Streaming for Kafka (Kafka). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.37.0 - July 28, 2021 (38 KB)
  2. 1.36.0 - May 06, 2021 (38 KB)
  3. 1.35.0 - March 10, 2021 (38 KB)
  4. 1.34.0 - February 02, 2021 (33 KB)
  5. 1.33.0 - January 21, 2021 (33 KB)
  6. 1.2.0 - March 18, 2019 (14 KB)
Show all versions (38 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.48.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    1c0a70e1db549c7b807a1324c025f7155d5dd50d30dfe74c830f76eb41601fec

    Total downloads 30,758,816

    For this version 166,498

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: