RubyGems Navigation menu

aws-sdk-kafka 1.40.0

Official AWS Ruby gem for Managed Streaming for Kafka (Kafka). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.44.0 - November 18, 2021 (40 ko)
  2. 1.43.0 - November 04, 2021 (39,5 ko)
  3. 1.42.0 - October 18, 2021 (39,5 ko)
  4. 1.41.0 - September 21, 2021 (39,5 ko)
  5. 1.40.0 - September 08, 2021 (39 ko)
Voir toutes les versions (45)

Dépendances de Runtime (2):

  • aws-sdk-core ~> 3, >= 3.120.0
  • aws-sigv4 ~> 1.1
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Amazon Web Services

    Total de contrôle SHA 256:

    195c2666cdb36610d9ddba2fc1a9e59693ea5c16db58015f8746e4c8b6122b0d

    Total de téléchargements 33 892 893

    Pour cette version 214 983

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 2.3

    Liens: