RubyGems Navigation menu

Reverse dependencies for aws-sdk-kinesis Latest version of the following gems require aws-sdk-kinesis

aws-sdk-resources 3.102.0

The official AWS SDK for Ruby. Provides both resource oriented interfaces and API clien...

238,057,153 Downloads

logstash-logger 0.26.1

Ruby logger that writes directly to LogStash

10,782,475 Downloads

fluent-plugin-kinesis 3.4.0

Fluentd output plugin that sends events to Amazon Kinesis.

5,857,234 Downloads

train-aws 0.2.0

Allows applications using Train to speak to AWS; handles authentication, cacheing, and ...

1,136,898 Downloads

fluent-plugin-kinesis-aggregation 0.3.4

Fluentd output plugin that sends KPL style aggregated events to Amazon Kinesis.

1,053,160 Downloads

jets 3.0.5

Jets is a framework that allows you to create serverless applications with a beautiful ...

204,856 Downloads

journaled 2.5.0

A Rails engine to durably deliver schematized events to Amazon Kinesis via DelayedJob.

91,799 Downloads

conrad 3.0.0

Tool for auditing events.

38,686 Downloads

lucid-cumulus 0.11.21

Cumulus allows you to manage your AWS infrastructure by creating JSON configuration fil...

22,107 Downloads

send_aws_kinesis_event 1.0.5

testing....

3,883 Downloads

fluent-plugin-kinesis-modified 3.1.5

Fluentd output plugin that sends events to Amazon Kinesis. Forked from fluent-plugin-ki...

2,671 Downloads

nypl_ruby_util 0.0.4

A repository of common utilities for NYPL Ruby application

2,156 Downloads

kismet 0.1.1

Kismet offers a quick way to dump data to a AWS Kinesis stream

2,015 Downloads

jets_bb_fork 0.0.4

Fork of rubyonJets - emergency fix for handling AWS CF 60 Output limit. Will PR later....

1,171 Downloads

logstash-logger-yajl 0.27.0

Ruby logger that writes directly to LogStash

688 Downloads

fluentd-plugin-kinesis-intuit 2.1.1

Fluentd output plugin that sends events to Amazon Kinesis.

622 Downloads

kcl-rb 1.0.0

A pure ruby interface for Amazon Kinesis Client.

459 Downloads

Total downloads 54,391,472

For this version 1,361,919

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 0

Links: