RubyGems Navigation menu

aws-sdk-rds 1.85.0

Official AWS Ruby gem for Amazon Relational Database Service (Amazon RDS). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.93.0 - July 06, 2020 (329 KB)
  2. 1.92.0 - July 02, 2020 (329 KB)
  3. 1.91.0 - July 01, 2020 (329 KB)
  4. 1.90.0 - June 30, 2020 (329 KB)
  5. 1.89.0 - June 23, 2020 (330 KB)
  6. 1.85.0 - May 28, 2020 (326 KB)
Show all versions (114 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.71.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    6d6bdf2dd2da63bb9c69490365dd80751964f0096792f23a0e13124f642d85b3

    Total downloads 36,086,801

    For this version 385,316

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: