RubyGems Navigation menu

aws-sdk-redshift 1.108.0

Official AWS Ruby gem for Amazon Redshift. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.112.0 - April 16, 2024 (210 KB)
  2. 1.111.0 - April 12, 2024 (209 KB)
  3. 1.110.0 - March 06, 2024 (209 KB)
  4. 1.109.0 - February 07, 2024 (208 KB)
  5. 1.108.0 - January 26, 2024 (206 KB)
Show all versions (126 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

eff54ff06be0b26ebfd1d76124cfba66fca70a9b1663368de99f3173459db3f1

Total downloads 76,289,038

For this version 60,792

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: