RubyGems Navigation menu

aws-sdk-s3 1.111.2

Official AWS Ruby gem for Amazon Simple Storage Service (Amazon S3). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.143.0 - January 26, 2024 (433 KB)
  2. 1.142.0 - December 22, 2023 (403 KB)
  3. 1.141.0 - November 28, 2023 (403 KB)
  4. 1.140.0 - November 27, 2023 (340 KB)
  5. 1.139.0 - November 22, 2023 (339 KB)
  6. 1.111.2 - January 20, 2022 (320 KB)
Show all versions (206 total)

Runtime Dependencies (3):

aws-sdk-core ~> 3, >= 3.125.0
aws-sigv4 ~> 1.4

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

f64372101608440549e0dde6bc5f62a80293c9419e5db6c1acedbd83035b40a4

Total downloads 697,033,521

For this version 1,716,705

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: