RubyGems Navigation menu

aws-sdk-s3 1.113.2

Official AWS Ruby gem for Amazon Simple Storage Service (Amazon S3). This gem is part of the AWS SDK for Ruby.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.147.0 - April 16, 2024 (433.5 KB)
  2. 1.146.1 - March 28, 2024 (433.5 KB)
  3. 1.146.0 - March 18, 2024 (433.5 KB)
  4. 1.145.0 - March 15, 2024 (433.5 KB)
  5. 1.144.0 - March 13, 2024 (433.0 KB)
  6. 1.113.2 - April 26, 2022 (339.5 KB)
显示所有版本 (共 212 个)

Runtime 依赖 (3):

aws-sdk-core ~> 3, >= 3.127.0
aws-sigv4 ~> 1.4

业主:

推送:

作者:

  • Amazon Web Services

SHA 256 校验和:

f120adc5b96e7d55c90c902f916b15bb022ef4dcfac1958db4b52ba34e0aec9e

下载总量 720,045,366

这个版本 4,108,274

许可:

Apache-2.0

需要的 Ruby 版本: >= 2.3

链接: