RubyGems Navigation menu

aws-sdk-s3 1.136.0

Official AWS Ruby gem for Amazon Simple Storage Service (Amazon S3). This gem is part of the AWS SDK for Ruby.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.143.0 - January 26, 2024 (433.0 KB)
  2. 1.142.0 - December 22, 2023 (402.5 KB)
  3. 1.141.0 - November 28, 2023 (402.5 KB)
  4. 1.140.0 - November 27, 2023 (339.5 KB)
  5. 1.139.0 - November 22, 2023 (339.0 KB)
  6. 1.136.0 - September 26, 2023 (338.0 KB)
显示所有版本 (共 206 个)

Runtime 依赖 (3):

aws-sdk-core ~> 3, >= 3.181.0
aws-sigv4 ~> 1.6

业主:

推送:

作者:

  • Amazon Web Services

SHA 256 校验和:

3547302a85d51de6cc75b48fb37d328f65f6526e7fc73a27a5b1b871f99a8d63

下载总量 695,908,784

这个版本 14,166,281

许可:

Apache-2.0

需要的 Ruby 版本: >= 2.3

链接: