RubyGems Navigation menu

aws-sdk-s3 1.146.1

Official AWS Ruby gem for Amazon Simple Storage Service (Amazon S3). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.151.0 - May 14, 2024 (438 KB)
  2. 1.150.0 - May 13, 2024 (438 KB)
  3. 1.149.1 - May 06, 2024 (438 KB)
  4. 1.149.0 - April 30, 2024 (438 KB)
  5. 1.148.0 - April 25, 2024 (434 KB)
  6. 1.146.1 - March 28, 2024 (434 KB)
Show all versions (217 total)

Runtime Dependencies (3):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.8

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

384f95e11fb543fbb7446f319fb37b1d035720a2011f90ade33c75f2e10588aa

Total downloads 728,683,257

For this version 3,430,576

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: