RubyGems Navigation menu

aws-sdk-servicecatalog 1.54.0

Official AWS Ruby gem for AWS Service Catalog. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.75.0 - January 18, 2023 (92 KB)
  2. 1.74.0 - November 18, 2022 (98 KB)
  3. 1.73.0 - October 25, 2022 (92.5 KB)
  4. 1.72.0 - August 16, 2022 (87 KB)
  5. 1.71.0 - May 16, 2022 (86.5 KB)
  6. 1.54.0 - November 11, 2020 (75 KB)
Show all versions (90 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.109.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

8060e6cbb91500153bc8736e01c7dd6cacebdf95a4568fc161b0b66f2a42fbb3

Total downloads 60,920,436

For this version 153,459

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 0

Links: