RubyGems Navigation menu

aws-sdk-servicecatalog 1.65.0

Official AWS Ruby gem for AWS Service Catalog. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.72.0 - August 16, 2022 (87 KB)
  2. 1.71.0 - May 16, 2022 (86.5 KB)
  3. 1.70.0 - April 04, 2022 (86.5 KB)
  4. 1.69.0 - February 24, 2022 (86 KB)
  5. 1.68.0 - February 03, 2022 (86 KB)
  6. 1.65.0 - November 04, 2021 (86 KB)
Show all versions (87 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.122.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    b3fdb5c3d26a77959306f637326ce468120785ba5422c4aba31e5081e1d201af

    Total downloads 56,881,412

    For this version 556,324

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: